Adobe não vai atualizar CS3 para o Snow Leopard

Além de encerrar o suporte para Macs PowerPC, a Adobe anunciou esta semana que não deverá atualizar o pacote CS3 para o Snow Leopard. John Nack, responsável pelo Photoshop na Adobe, comentou que não há planos para investir recursos para modificar o software a fim de suportar a nova versão do sistema.

“Ao mesmo tempo que os aplicativos antigos deverão instalar e rodar no Mac OS X Snow Leopard (v. 10.6) eles foram desenvolvidos, testados e lançados anos antes de este novo sistema operacional estar disponível”, explica uma FAQ divulgada pela empresa. “Poderão ocorrer uma variedade de problemas de instalação, estabilidade e confiabilidade para os quais não há decisão a respeito”, continua o documento.

Parece que a Adobe quer FORÇAR seus clientes a atualizar suas versões antigas para o novo CS4. O problema é que a versão atual não traz tantos recursos atraentes e ainda tem um preço proibitivo.

As reclamações não vão demorar a surgir.

Marco Andrei Kichalowsky

Editor-chefe do macnarama.com, é applemaníaco e trabalha com produtos Apple desde 1993. Foi presidente do Brasil Apple Clube durante 10 anos e colaborador da saudosa Macmania e sua herdeira MAC+ até o fim da revista em 2015.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *